Commit 5ab14f8a authored by oliver.sander_at_tu-dresden.de's avatar oliver.sander_at_tu-dresden.de
Browse files

Do not depend on module 'ag-common'

'ag-common' is the old name of dune-fufem, and has gone out of use
years ago.  And dune-tnnmg doesn't depend on dune-fufem anyway.

Thanks to Andreas Dedner for spotting this.
parent 01f0b453
......@@ -10,6 +10,6 @@ Name: @PACKAGE_NAME@
Version: @VERSION@
Description: dune-tnnmg module
URL: http://dune-project.org/
Requires: dune-common dune-grid dune-istl dune-solvers ag-common
Requires: dune-common dune-grid dune-istl dune-solvers
Libs: -L
Cflags: -I
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment